快捷搜索:

迁出数据库时出现ORA-06550错误

问:我考试测验着迁出一个10.2.0.3数据库,这时却显示呈现了一个差错。我知道呈现这种差错的一个普遍缘故原由便是我应用了比我的RDBMS版本更高档的实用对象迁出版本。但现在呈现的不是这种缘故原由。我的数据库版本是10.2.0.3并且迁出对象版本也是10.2.0.3。

感谢您的反馈。

答:这可能是你的数据字典不支持迁出高档版本。用SYS签署你的数据库并运行@?/rdbms/admin/catexp.sql 脚本。假如这还不能办理问题,就再试着运行一下@?/rdbms/admin/catalog.sql脚本和@?/rdbms/admin/catproc.sql脚本。

您可能还会对下面的文章感兴趣: